Joker Karakterler


İnceleme Beğeni Favori Değerlendirme Ortalama Puan Yıldız Sayısı
131 0 0 0 0
Reklam Alanı
Türkiye'nin en popüler Excel Portalındaki içeriklerin en başında reklamınızın yayınlanmasını ister misiniz?
Reklam vermek istiyorum
Excelde Joker Karakter Kullanımı hakkında bilgi sahibi olmak, Excel‘in fonksiyonları ile formül oluştururken hayatımızı çok kolaylaştırır. Örneğin;

=EĞERSAY(D3:D9;"*Bardak")

şeklinde yazdığımız bir formül, "Bardak" ile biten tüm hücreleri sayar.

=EĞERSAY(D3:D9;"*???")

şeklinde yazacağımız bir formül, D3:D9 aralığında tam olarak 3 karakter içeren hücreleri sayar.

Joker Karakterler nelerdir?

Formüllerimizde kullanacağımız 3 tür joker karakter vardır.

  • Yıldız işareti (*)
  • Soru işareti (?)
  • Denklik işareti (~)



Joker Karakter kullanım örnekleri

Kullanım Açıklama Eşleşme
? Herhangi bir karakter "E", "D", "x", "d"
?? Herhangi iki karakter "ED", "XD", "ab"
??? Herhangi üç karakter "Com", "EXD", "dep"
* Tüm karakterler "excel", "DEPO", "FB1907"
*in "in" ile bitenler "Pelin", "Selin"
e* "e" ile başlayanlar "Excel", "EMRE", "ercü"
?* En az bir karakter "a", "b", "ab", "ABCD"
???-?? Tire (-) içeren 5 karakter "EXC-16","016-XD"
*~? Soru işareti ile bitenler "Pardon?", "Adın ne?"
*exc* İçerir "En iyi ofis programı Exceldir"

Kullanılabilecek Fonksiyonlar

ORTALAMA, ÇOKEĞERORTALAMA
EĞERSAY, ÇOKEĞERSAY
ETOPLA, ÇOKETOPLA
DÜŞEYARA, YATAYARA
KAÇINCI
MBUL

Daha önce yorum yapılmamış!

Klavyenizdeki F2 tuşuna basarsanız, hücrenin ya da formül çubuğunun için giriş yaparsınız.
Shift + F2 tuşlarına basarsanız, aktif hücreye açıklama eklersiniz.
Ctrl + F2 tuşlarına basarsanız, Yazdırma ekranını açarsınız.